快捷搜索:  as

《堡垒之夜》将更新配置要求 不再与旧型显卡兼

  在6月21日,Epic的《碉堡之夜》团队宣布了一篇看护布告,发布假如玩家的PC和显卡的型号都是2009年之前的,那么从第十赛季开始,你将无法再进入《碉堡之夜》嬉戏。

  以下是Epic宣布看护布告的译文:

  从第10季开始,Fortnite的PC版将必要一个能够运行Microsoft DirectX 11的显卡。虽然支持DirectX 11的显卡不停是Fortnite的系统要求之一,但我们不停在线为玩家供给支持应用较旧的显卡 - 以是他们可以继承玩!然则,当第10季开始时,Fortnite将不再与这些旧的显卡兼容。这使我们能够专注于我们的开拓和测试事情,以进一步优化所有玩家的Fortnite体验。谢谢您的继承支持!

  虽然这样更新了游戏运行的最低设置设置设备摆设摆设,然则也会让一些玩家脱离这个游戏,但对付《碉堡之夜》来说,应该是不痛不痒。

《碉堡之夜》的第十赛季将会在7月份中旬到来。《碉堡之夜》的第十赛季将会在7月份中旬到来。
新浪声明:新浪网登载此文出于通报更多信息之目的,并不料味着附和其不雅点或证明其描述。

您可能还会对下面的文章感兴趣: